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parts and names

Power button to toggle between standby and operating states. x26 remains in standby when the power switch on the rear is 
turned on.

Displays the current input channel, encoding format, and sample rate *Displays entries when the menu is entered. 

Displays volume, -90~00dB for volume, FIXED for volume straight through *Options are displayed when entering the menu.

The “-” button is normally used to attenuate the volume * In the menu screen it is used to toggle options.   

The “gear” button is used for input selection switching by short press; long press to enter or exit the menu; short press to switch 
entries  in the menu.

The “+” button is normally used to increase the volume * In the menu screen it is used to toggle options.

FIXED
�������� ���

DSD 22.5M

1 . 

2 . 

3 . 

4 . 

5 . 

6 . 
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parts and names

*When operating the 220V/110V toggle switch, be sure to set both switches to the same voltage at the same time, 
otherwise the transformer inside the machine will be damaged after powering up. 
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XLR Right
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Control Panel

1.

2.

3.

The X26 uses a OLED display for real-time status indication as 
well as function operation. The following graphic shows the 
status of the main screen display.

Input Select：
he X26 has a total of 6 input channels. In main page, short-
press the “gear” button can select the input port by the order 
Of COAX--AES--OPT--USB--STREAMER--IIS (M*) 
   
         ***IIS (M*) is a line-adjustable IIS interface ***

VOLUME
In main page，“+”  “-” buttons can adjust the volume 
attenuation function of the X26. The volume can be 
attenuated from 00dB to -90dB for a total of -90dB 
attenuation.

Press the “+” button again when the volume is at 00dB to 
enter the fixed output mode (pass-through, bypassing the 
volume section), and the volume position shows FIXED.

When the volume shows FIXED, press the “-” button to reduce 
the volume as to exit FIXED first, then adjust the volume.

INPUT

FORMAT SAMPLE RATE VOLUME

Ext.Clock
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Setting Menu

      In the main page screen, long press the “gear” key to enter the setting 

menu (hereinafter referred to as menu key). In this state, the menu key can 

sequentially switch the menu items to be modified in the settings, “+” “-” is 

used to adjust the currently selected menu options, when the screen is in the 

setting menu, long press the menu key again will return to the main page.  

The menu directory tree structure is as follows

The menu is switched by the movement of the digital cursor, in order:

1.PCM digital filter adjustment 

2.DSD digital filter adjustment  

3.NOS mode adjustment 

4. Reference clock source selection

5. IIS line sequence mode selection  

6. Phase adjustment

7. Screen brightness setting

8.Standby setting      

MENU

VIVID

1.PCM FILTER

2.DSD FILTER

3.NOS MODE
DISABLE

ENABLE

4.REF CLOCK
INTERNAL

EXT.10Mhz   MODE1
(Gustard)

MODE2

MODE3

MODE4Non-inverted

Inverted
6.PHASE

8.STANDBY

5.IIS MODE

7.DISPLAY
AUTO

AUTO OFF

AUTO

MANUAL

47K

50K

60K

70K

GENTLE

COMPOSITE
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        X26 uses self-developed high-performance DSP PCM digital filters with a total of three PCM digital filter types.
 VIVID              ——Default
GENTLE  
COMPOSITE 
       VIVID filters are similar to the FAST roll-off type of conventional digital filters, but with much better ringing characteristics, with very 
small front ringing, and fast converging rear ringing. The result is a very realistic and accurate reproduction of detail, soundstage and 
sound reproduction. We highly recommend this digital filter for listening to most styles of music.
           GENTLE resembles the SLOW roll-off type of conventional digital filters, and is soft to the ear.
COMPOSITE is a hybrid digital filter that falls somewhere in between and also has a very nice listening experience.
    

DSD filtering with 4 built-in bandwidth options：

47K               ——Default  
50K 
60K 

            When enabled the PCM signal will bypass the oversampling filtering and go directly to the ES9039SPRO.
At the same time the ES9039SPRO disables the internal PCM oversampling digital filtering.

DISABLE          ——Default
ENABLE

* When enabled, there may be a slight click when the playback data format is switched between PCM and DSD.  

    

1 . PCM FILTER

2 . DSD FILTER

3 . NOS MODE
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       GCLK-02, low noise clock synthesizer. With sufficiently low phase noise, its synthesized clock achieves femtosecond-level ultra-
low jitter performance, while being able to convey the near-end performance of the reference clock. The frequency accuracy of the 
synthesized audio clock reaches ppb level due to its high precision divider. Not only does the ES9039SPRO chip use the master clock 
generated by this synthesizer, but the master clock of the X26's built-in digital processing circuitry is also provided by the GCLK-02 
high-precision lock synthesizer.
REF CLOCK selectable ：

INTERNAL   For internal reference, the onboard clock is used.           ——DEFAULT
EXT. 10Mhz select an external 10Mhz reference source, it is recommended to connect the Gustard C16 or C18 10Mhz master clock.

Setting Menu

        When EXT. 10Mhz mode is selected and the external 10M is 
correctly locked. EXT will be displayed on the main screen after 
exiting the menu.  

         In the state of External Clock, if the external clock is lost, or 
if the external clock is forgotten to be turned on, or if the 10Mhz 
frequency deviation of the external clock output is too large, EXT 
and ERR will both be displayed and blinking at the same time.

4 . REF CLOCK
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      The X26 has an adjustable IIS Line Sequence Input 
Interface:
      This IIS input interface its capable of auto-detecting 
PCM and DSD encoding, thus eliminating the need for a 
FLAG signal.
     Under the channel (M*), the M2-M4 or G display in 
parentheses changes as the option is adjusted. The current 
setting status can be seen at a glance.

The IIS input interface has a total of four line sequences:
MODE1（Gustard）                 ——Default
MODE2  
MODE3  
MODE4  

      Among them, MODE1 is the same as the Gustard 
mode, if you are connecting a Gustard devices such as U12, 
U16, U18, S16, S26, etc., you can match the connection with 
MODE1 mode under the premise of selecting the Gustard 
output mode in the devices
       Refer to the following diagram for all MODE1-MODE4 
line sequences:

DATA/DSDL+

BCLK/DSDCLK+
BCLK/DSDCLK-

MCLK+
MCLK-
NC
NC
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GND

GND
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IIS OVER HDMI(Socket view) IIS OVER HDMI(Socket view)

IIS OVER HDMI(Socket view) IIS OVER HDMI(Socket view)

MODE1
(GUSTARD) MODE2

MODE3 MODE4

Setting Menu

5 . IIS MODE

-8-



This feature has two options:

NON-inverted  （RCA Positive Phase Output - XLR American Standard）   ——default
Inverted      （RCA Inverted- XLR Japanese/European Standard）  

When NON-inverted, the X26's RCA's are positive phase outputs and the XLR balanced outputs are American Standard polarity outputs.
That is, 1 ground, 2 hot, 3 cold.

Brightness of Display
AUTO        Automatic Brightness Reduction                 ——Default 
AUTO  OFF   Automatic screen off 

Due to OLED's own characteristics, long term high brightness use can easily lead to screen burn-in, ghosting, and so on.
Therefore designed to always automatically reduce the brightness, or manually select to automatically rest the screen, this option can also 
reduce interference.

Setting Menu

6 . PHASE

7 . DISPLAY

8 . STANDBY
AUTO       When the X26 is connected to AC power, it automatically enters standby mode   
MANUAL     When X26 is connected to AC power, it starts working directly    ——Default
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   Remote

      enter DAC mode by long-press the DAC key 3s. AMP AND STREAM mode for other 

Gustard product use

 

① Standby：Switch between standby and working. 

 

② Menu：Enter menu. 

 

③ Pad with 4 direction keys：On main page,use up/down to switch the input channels. 

     And on menu page, use up/down to choose the option, left/right to change the value,         

     central key to save and exit. 

④ Back：Back to the main page. 

 

⑤ Vol-：On menu page, decrease the volume. 

 

⑥ Vol+：On menu page, increase the volume. 

 

Note：
●  Care about the distance and angle 

●  The remote may not work with obstacle in front 

●  Please take the battery out if you will not use the remote for over one month 

●  If the battery leaked, please fully clean the battery case and change new batteries 

●  The remote may not work correctly with other deviecs. 

MENU

Mode of remote

Not mode of X26

DAC AMP

STREAM

VOL-       VOL+

1

2

3

5 6

4
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Network Bridge Streamer   

    After the X26's RJ45 is connected to your LAN.

    Select the Streamer channel and wait for the system boot to complete. 
(about one minute, when the screen shows DSD 24.5Mhz)

From a PC Browser on the LAN, you can type:
 http: //X26.local to open the X26 bridge's setup page as shown below:         

     Streaming protocols that are currently not frequently used can be 
turned off from the web side to maximize the efficiency of the system's 
music playback.
       Meanwhile, the online upgrade of the bridge is also operated in the 
webpage.

(For smart phones and tablets, the above operations can be done in 
APP after the bridge dedicated APP is online) 

-11-



*This driver applies to WINDOWS systems.
*MAC OS system has its own driver, plug it in can be used, no need to install a separate driver.
*A CD-ROM containing the GUSTARD USB driver is included with this unit.
*You can also download the drivers, components and manuals from www.gustard.cn.
*This driver supports Windows 7 SP1 and above; Windows 8; Windows 10; Windows 11.

For people using a desktop computer to connect the decoder, it is recommended to use the native USB 2.0 port. It is also strongly 
recommended to use the interface at the back of the chassis. Because the rear interface is directly connected to the motherboard, and the 
interface on the front of the chassis has an additional adapter cable, which has a negative effect on high-speed signals.

Use the USB cable to connect the USB port of the Gustard device to the computer and then turn on the power of the device, the computer 
will prompt the discovery of new hardware and try to set up the device, if not prompted, please try another USB port or re-switch the 
Gustard USB port.

Windows USB Driver Setup 

Windows USB Driver Setup 

1.

2.
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Windows USB Driver Setup 

3 . Double-click and run the Gustard_UsbAudio_v4.82.0_ setup.exe 
program (this is an example driver, newer version is the same 
setup).
If the “User Account Control” window pops up, click “Yes”.

-13-

Click next or install as prompted.4 .



Detect the device, if there is a red text message: Setup requires that 
the device is.... please reboot the Gustard USB port or unplug the USB 
cable again.

Windows USB Driver Setup 

click Finish to complete the installation.

       If any other prompt box appears, select YES.  

5 . 6 .
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Foobar2000 

Foobar2000 Setup for DSD Hard Decoding

Open the folder foobar2000_DSD_0.7.X , double-click to 
run ASIOProxyInstall-0.7.2.exe, click next or install in turn to 
complete the installation.

Run the Foobar2000 program. Click on File -> Preferences.1 . 2 .

-15-



Foobar2000 

Click on “Components” on the left side, and then click on 
“Install” in the lower right.

Press Ctrl to select both files at the same time, and then click “Open”.3 .
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Two new rows will be added to the list of components, then tap 
“Apply”.

A box will pop up and you can click “OK”. Then the Foobar2000 
software will rerun.

Click File-> Preferences again.

Foobar2000 

Expand  Playback - Output - ASIO on the left side. Then double 
click “foo_dsd_asio”.

4 .

5 .
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Foobar2000 

In the small pop-up window “foo_dsd_asio v0.7.2.” In the first 
line of the ASIO Driver drop down menu select“Gustard USB 
Audio”

Select “ASIO Native” in the drop-down menu for DSD Playback 
Method in the second row.
Do the same for the rest of the choices as shown in the red 
box in the picture. Then click the X in the upper right corner to 
exit.

Click “Output”on the left, then select “ASIO:foo_dsd_asio” from 
the “Device” drop-down menu on the right.

6 . 7 .
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Foobar2000 

Then click Tools->SACD, and select “DSD” in the drop-down 
menu of Output Mode on the right side. Finally, click “OK” 
to complete the setup.

Trouble Shooting Foobar2000 DSD Decoding
Why there is no ASIO in Playback->Output of my foobar2000 
parameter options?
    
    Because the ASIO component is not installed. Put the foo_
out_asio component in the foobar2000_DSD_0.7.X folder.

		  Drag the foo_out_asio.fb2k-component file from 
the foobar2000_DSD_0.7.X folder to the empty space in the 
right hand side of the foobar2000 Component Options box, and 
then click the “Apply” button in the lower right corner, and then 
click OK in the Restart foobar2000 dialog box, after restarting 
foobar2000, you can find the ASIO option.

8 .

1 .
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Why is there no SACD in the Tools section of my foobar2000 
parameter options?
     Because the SACD component is not installed. Drag and drop the 
foo_input_sacd.fb2k-component file in the foobar2000_DSD_0.7.X 
folder to the blank space on the right side of the component 
options of foobar2000, and then click on the “Apply” button at the 
bottom right corner, and then click OK in the pop-up Restart Restart 
foobar2000 dialog box, click OK, restart foobar2000 can find SACD 
options.

Why is it that after all the above settings are correct, the 
following error is reported when playing a DSD file.

Foobar2000 

2 . 3 .
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    This is because the version of ASIOProxy conflicts with the version 
of the SACD decoder component. The correct version of the package 
is shown below, both are 0.7.X .... 

    Some users are using the old version of foobar2000, the 
SACD decoding component is still using the 0.6.X version, if you 
install the ASIOProxyInstall-0.7.2.exe program, then foo_dsd_asio 
version is 0.7.2, and the SACD decoding component to generate 
a conflict.
   
    There are two ways to solve the problem, one is to update 
the version of the SACD component, the installation method is 
as above [Problem 2]. However, some versions of foobar2000 
components are locked can not be replaced, please reinstall the 
new version of the official origin version of Foobar2000. Second, 
if you do not want to reinstall foobar2000, you can install the old 
version such as ASIOProxyInstall-0.6.5.exe. 

Foobar2000 
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•	 COAX/AES/OPT input format support: 
PCM 16-24bit/44.1-192kHz; MQA up to 384K; DOP64

•	 USB input format support:  
PCM 16-32bit/44.1-768kHz; MQA up to 384K; DSD DOP64-DOP256; NATIVE DSD: DSD64-DSD512

•	 STREAMER input format support: 
PCM 16-32bit/44.1-768kHz; MQA up to 384K; DSD DOP64-DOP256; NATIVE DSD: DSD64-DSD512 
(STREAMER function can be set up to open and close the protocol, and can be upgraded online)

•	 IIS (MODE1-MODE4) input format support: 
PCM 16-32bit/44.1-768kHz; MQA up to 384K; DSD DOP64-DOP256; 
NATIVE DSD: DSD64-DSD512 (PCM/DSD coding auto-detection)

•	 USB input OS support:
 WIN7/WIN8/WIN10/WIN11 32-64bit; Mac OSX; Linux; Android OTG
10Mhz BNC input interface: input impedance 50 Ohm, 0dBm-20dBm, CMOS square wave: 0.2V-3.3V, sine wave: 0.5-3.3V

Digital Input

Specifications
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AC power supply: AC115V/230V 50/60Hz;
power consumption: <25W.
Dimensions: W330mm* D260mm*H65mm (excluding protrusions)
Package Dimensions: L420*W360*H175mm
Weights with package:7.5KG;

Other parameters  

•	 Frequency Response:20-20kHz/+-0.3dB
•	 Dynamic Range:> 128dB
•	 Signal to Noise Ratio:> 127dB
•	 Channel Crosstalk: - 132dB@ 10kHz.
•	 THD+ N:<=0.0001% @1kHz
•	 MD: ≈0.001% @ -1dbfs
•	 IMD: ≈0.001% @ -1dbfs
•	 RCA output level: 2.5Vrms (VOLUME FIXED)
•	 RCA output impedance: 100Ω
•	 XLR output level: 5.1Vrms (VOLUME FIXED).
•	 XLR output impedance: 100Ω
•	 XLR Interface Definition: American Standard (1 ground, 2 hot, 3 cold) Phase: Non-Inverted setup

Analog Output

Specifications
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Product Warranty: 
You will enjoy the 2-year free warranty and lifetime maintenance after the date purchasing GUSTARD’s product. 
 
 * The manufacturer bears only the freights from China mainland. Part of the freight and tax generated from overseas will be solved by 
the user with the dealer negotiation. 
 
Free Warranty Service 
GUSTARD product from the purchasing date in the free warranty period, the user uses the product in normal, and the product fails due to 
component quality or manufacturing problems. 

Beyond the Warranty Service 
Belonging to one of the following circumstances, products are no longer provided warranty service. 
a. Products from the date of purchase has exceeded a predetermined warranty period. 
b. Model, barcodes and purchase date do not match the actual product and warranty card. 
c. Without GUSTARD technician permission, unauthorized modifications to the circuit， components or self-repaired product. 
d. Damaging caused by irresistible natural forces. 
e. Beyond the permitted use of environmental damage. 
f. Damaging due to incorrect use or improper storage. Including but not limited to: the voltage is too high to burn the circuits or 
components; Bumping and resulting in damaging the shell or internal; damaging due to water, oil, liquid and excessive dust; product 
oxidation or corrosion, etc.

Beyond the warranty period, such as an individual component damage, appearance due to human damage, firmware modifications lead 
to unable to work by unauthorized users. GUSTARD commits to take reasonable maintenance fees (except large area components or 
circuit board burned beyond repair). Freight and maintenance costs, material costs are required the user to bear.  

1 .

2 .

3 .

4 .

Warranty
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manufacturer：Shenzhen Gustard Technology Co., Ltd. 
Address:Rm.302, Bldg.1.Huiminyi Rd 28, Guanlan,  
Longhua District, Shenzhen, Guangdong Prov., China. 
Tel:+86-18682080102 
http://www.gustard.com 
Email:service@gustard.com


